ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Trying to render, but either stops rendering or no audio.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Iver Tinglum WikTrying to render, but either stops rendering or no audio.
by on Jul 13, 2011 at 11:53:50 pm

Hi.

I'm trying to render a video, but it either stops on frame 0 or there is no sound.

Sound is from the videos, there is no other sound in the composit.


Return to posts index

Michael SzalapskiRe: Trying to render, but either stops rendering or no audio.
by on Jul 14, 2011 at 1:36:26 pm

How are you trying to render? What version of AE are you using? What format and codec are the videos? What are the specs of your computer?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Iver Tinglum WikRe: Trying to render, but either stops rendering or no audio.
by on Jul 14, 2011 at 2:55:02 pm

I am trying to render with the composite -> Add to render queue, in standard AVI with sound.

Version: CS5 10.0.0.2.4

The videos are AVI, not sure of the codec.

Specs: amd phenom x6 1090t, 4gb ram and nvidia 260gtx.


Return to posts index


Michael SzalapskiRe: Trying to render, but either stops rendering or no audio.
by on Jul 14, 2011 at 5:08:49 pm

Is there sound when you do a RAM preview?
Also, there have been updates to AE and they fixed a lot of weird bugs. The current version is 10.0.2.x Update your AE, restart your machine, and see if it's fixed.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Dave LaRondeRe: Trying to render, but either stops rendering or no audio.
by on Jul 14, 2011 at 8:46:56 pm

In addition to Michael's advice, here are two more items:
  • Don't render using Open GL acceleration. It's okay for previewing, but not rendering. Here's a boulder-sized clue: even Adobe employees don't use Open GL when they render.
  • If you're trying to use multiprocessing, don't. Turn it off and leave it off. You don't have enough memory to use it.


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]