ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Mysterious Motion Blur hides 3D layers

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Russ Bennett
Mysterious Motion Blur hides 3D layers
on Jun 28, 2011 at 3:13:20 pm

Hi all,

I am working in AE CS3 and have a mysterious problem.

I have a Sure Target camera and null flying in 3D space among 4 text layers. I have a few 2D layers for a background (Ramp and Fractal Noise). I have precomposed both of these.

When I add Motion Blur to the 3D text layers (by enabling both global and local Motion Blur), the layers disappear from the active camera view. I have tried restarting, shifting the 3D layers in Z-space, and changing layer order. There are a couple of 3D graphical elements (transparent PNGs and PSDs) in addition to the text layers, and when I enable Motion Blur, they retain their Opacity setting but reject the Gaussian Blur effect applied to them. When I uncheck Motion Blur for each 3D layer, all layers reappear correctly.

My stacking order is Camera and Null on top, then 3D Text layers below, then 3D PNG/PSD files, then 2D background elements. I have done this successfully before but now my archived projects, transferred from another computer, also hide layers that have Motion Blur applied to them.

I think the issue might be related to having to precompose, prerender, or nest something, but I'm not sure what.

Any ideas on what might be the problem?

Thanks!
Russ



Return to posts index

Kevin Camp
Re: Mysterious Motion Blur hides 3D layers
on Jun 28, 2011 at 3:50:07 pm

[Russ Bennett] " I have done this successfully before but now my archived projects, transferred from another computer, also hide layers that have Motion Blur applied to them."

if some of these projects worked fine on another system, then there's probably something different on this system that is causing this.

first, make sure you have the latest update of cs3 installed.

then make sure you have opengl for previews disabled (in preferences>previews).

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Russ Bennett
Re: Mysterious Motion Blur hides 3D layers
on Jun 28, 2011 at 4:49:14 pm

Hi Kevin,

Thanks for your reply! I did update to the latest and disable OpenGL previews. (Actually saw you suggest this to someone else on an older Cow post and tried it before posting)

So it could be a different system setting? I wonder what it might be...
Russ



Return to posts index


Cassius Marques
Re: Mysterious Motion Blur hides 3D layers
on Jun 28, 2011 at 5:05:51 pm

post a screenshot of both situations if you can, it will help narrow it down.


Return to posts index

Russ Bennett
Re: Mysterious Motion Blur hides 3D layers
on Jun 28, 2011 at 5:48:14 pm

Hi all,

Call off the dogs...the error is found. I was clicking to enable Adjustment Layer directly adjacent to the per-layer Motion Blur icon. Of course this would hide a layer. (Does anyone else do this?!?) I use Photoshop. I know this is an Adjustment Layer icon. But I just goofed and clicked the wrong thing.

Maybe this can be added to someone's clue bag when troubleshooting in the future. Just because it's a little round icon doesn't mean it controls motion blur. :)

Thanks,
Russ



Return to posts index

Walter Soyka
Re: Mysterious Motion Blur hides 3D layers
on Jun 28, 2011 at 7:15:55 pm

Thanks for writing back with the solution!

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index


Alex Serban
Re: Mysterious Motion Blur hides 3D layers
on Apr 12, 2013 at 5:38:09 pm

haha i just did the same thing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]