ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE/Premiere Blacks Not Black

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jordan BrowneAE/Premiere Blacks Not Black
by on Jun 24, 2011 at 10:11:22 am

I'm having this issue in premiere where the blacks are brightened when exported. Print screening the image into photoshop, the color of a blank 'black' screen is actually #0c0c0c (gray) when it obviously should be #000000. At first I thought it was due to compression but it happens just the same on an h.264, mpeg and uncompressed avi...

It's also not anything to do with my footage as the same thing happens whether its a black video, picture or solid. Also, everything is fine in the preview window its only after export. I've seen a few topics like this but they had no clear anwsers, I'm thinking maybe it could be a setting in export somewhere that's doing this but I haven't been able to figure it out.

This is in CS5 if it makes any difference and the same is true for After Effects also.

Any advice would be greatly appreciated!

Return to posts index

Brian CharlesRe: AE/Premiere Blacks Not Black
by on Jun 24, 2011 at 2:43:56 pm

Are you using a Color Managed Workflow?

If so: which one?. If not: why not?

Broadcast video adheres to different standards, in an 8 bit color space, blacks are not 0,0,0 and whites are not 255,255,255.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved