ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Sound problem with exporting from After Effects

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Shlomi Ben HailSound problem with exporting from After Effects
by on Jun 20, 2011 at 6:03:33 pm

Hello everybody,
I exported a windows media video from premiere cs5 (it was shot with the cannon 7d).
The video has 1 video channel, 1 audio channel that contains a conversation, and another audio channel that contains only music.
After I exported it, I imported the video into After Effects cs5, I added some effects, and then I exported it as a windows media video.
The audio settings were:

Mode- music
codec- windows meida audio voice 9
audio format- 20kbps, 22.05 khz, mono

Even though the video from Premiere was flawless, the one from After Effects contains the conversation perfectly, but the music is very low and even erratic.

Did anybody experienced this problem?

Return to posts index

Dave LaRondeRe: Sound problem with exporting from After Effects
by on Jun 20, 2011 at 8:34:56 pm

AE isn't the best tool in the world for audio. When it gets 2-channel audio, it expects that it is a stereo file and and not two channels of mono.

If you have the original audio in Premiere, Just render the video only. I do it all the time on lip-sync video, and I never have any problems.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved