ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Particle Effects

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Gowan
Particle Effects
on May 28, 2011 at 9:11:51 am

The issue seems to be when i am trying to create a particle effect using particle world, i create the sold then add the particle world effect which shows the grid once i add the camera the grid vanishes until i reselect the particle world effect. this i could live with but once i try and move the particle into position they vanish again.

Any info would be greatly appreciated.

Nathan


Return to posts index

Tudor "Ted" Jelescu
Re: Particle Effects
on May 28, 2011 at 2:46:25 pm

It's always useful to give out some basic info like what version of AE you're using and what OS together with the specs of your system.
Also- are you using OpenGL?
Is the layer on which you apply particles 2d and on top of any 3d layers?

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Nathan Gowan
Re: Particle Effects
on May 28, 2011 at 6:29:42 pm

apologies, its a windows 7 box, 12gb ddr3, quad processor i7 chip, ati 4870 card.

I am running CS5.

I started with the image then added a solid then particle world effect then a 35mm camera, after i added the camera i cannot see the particle grid until i select the particle effect iteslf but once i try and move from this point the grid vanishes until i stop moving.


Return to posts index


Todd Kopriva
Re: Particle Effects
on May 28, 2011 at 8:42:57 pm

It is normal that the grid is only shown when you have the effect selected. If you want a grid to show at other times, then create a grid layer using the Grid effect.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Nathan Gowan
Re: Particle Effects
on May 29, 2011 at 7:07:36 am

following a tutorial on video copilot it shows he did the same steps that i have and does not have this issue. is this a change in the recent version of AE CS5?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]