ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Roto brush comp problems!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben BlackRoto brush comp problems!
by on May 24, 2011 at 12:29:24 pm

I am having trouble using the roto brush tool, it is telling me to change the comp frame rate. I have changed it and the message is still there, and the roto brush is not working.

final project in in two daysss ahhh. any help is appreciated. See attatched photo.


Return to posts index

Roland R. KahlenbergRe: Roto brush comp problems!
by on May 24, 2011 at 4:32:52 pm

You have a very strange framerate setup. Additionally, Rotobrush requires that the comp framerate matches the clip's inherent framerate.


AE Training in South East Asia. AE templates for sale and rental. Click here for more

Return to posts index

Ben BlackRe: Roto brush comp problems!
by on May 26, 2011 at 6:58:16 pm

Thanks for the help guys but i just decided to roto brush the footage separately on its own and import it into the project. thanks for the quick reply though.

Return to posts index

Dave LaRondeRe: Roto brush comp problems!
by on May 24, 2011 at 6:38:46 pm

How did you EVER get such an odd frame rate? If you're shooting on a PAL camera, you should conform the frame rate to 25 fps. Highlight the footage and go file>interpret>main and change it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved