ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

flicker problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Rozyckiflicker problem
by on May 23, 2011 at 11:16:56 am

Hi,

I am working on matte painitng in After Effects, and I found problem which makes my crazy. I have a footage shoot on red camera. Colorist converted this footage to DPX sequence on davinci in LOG. When I import the sequence to after effects everything looks just fine after applying LUT. My problem starts when I want to composit my still photo to this sequence. After tracking the shot and colorize it (only my still), when I hit render preview on full screen my painting just fine, but when I minimize my vieport (full quality) my still starts to flicker (pixels are going crazy). at the begging i thought it's not a problem, becouse on full screen it looks just fine, so I render dpx sequence out of after effects and send it to colorists, they use 2k projector, and flicker is just the same as in my small viewport, any idea how to solve it?
After Effects 5.5
project 2k
16bit
color space: universal printing density
progressive

Second,
I have this same sequence and I want to put stars, after tracking my still (tiff) my stars in small viewport are blinking like a christmas tree. in full screen looks everything fine. But when I send it to colorist problems comes back and stars are blinking on 2k projector..

Did any one had this problem?


Return to posts index

Tudor "Ted" JelescuRe: flicker problem
by on May 23, 2011 at 2:02:10 pm

Ad a Fast Blur of .3 max .7. Also you could add noise/grain.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Tom RozyckiRe: flicker problem
by on May 23, 2011 at 2:39:50 pm

Thank you for fast response...unfortunetly I did it before...no help...:(


Return to posts index


Tom RozyckiRe: flicker problem
by on May 23, 2011 at 4:40:38 pm

another thing is that when I make a 800% closeup in viewport...and set two keyframe for position...I can see that pixels are jumping in all directions...(it is not noise or grain)...any clue?


Return to posts index

Tudor "Ted" JelescuRe: flicker problem
by on May 23, 2011 at 4:54:18 pm

Did you add grain to match the grain from the footage?

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Tom RozyckiRe: flicker problem
by on May 23, 2011 at 6:21:55 pm

yes I did...moreover if i put my still to new composition...with no footage...just still moving across the frame...and problem is this same...maybe the problem is in my still...


Return to posts index


Tudor "Ted" JelescuRe: flicker problem
by on May 23, 2011 at 7:26:46 pm

Did you apply the blur/noise to the still itself or over the whole comp?
Is the still scaled down?
Did you try increasing the amount of blur since you work at 2k?

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Tom RozyckiRe: flicker problem
by on May 24, 2011 at 7:33:23 am

I appleyd blur to the still itself this same with noise...and no still is not scaled down..i have tried to scale it but problem remains..and yes i have applyed more motion blur, of course picutre looks better but still problem is still there....pixel are jumping in one directions...for now I have change the still and send it to colorists...in couple our they will let me know if thre problem is there too...or it was just the problem of the pictures...thanks guys....


Return to posts index

Darby EdelenRe: flicker problem
by on May 23, 2011 at 6:51:16 pm

[Tom Rozycki] "another thing is that when I make a 800% closeup in viewport...and set two keyframe for position...I can see that pixels are jumping in all directions...(it is not noise or grain)...any clue?"

How much are the pixels moving? Are they moving randomly or alternating between only a few different positions? Are all the pixels of the still moving the same amount or are they moving in different directions?

Darby Edelen


Return to posts index


Tom RozyckiRe: flicker problem
by on May 24, 2011 at 7:37:19 am

Pixel are moving and blinking...of course some of them...pixels are moving not in every frame but only sometimes...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]