ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Audio

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexander McKenzie
Audio
on May 14, 2011 at 11:18:15 pm

I just got After Effects this weekend, and I was wondering if there is a way to keep the clip's audio? Also, if there is, is there a way I can slow it down/speed it up along with the clip when using time remapping? Thanks.


Return to posts index

Todd Kopriva
Re: Audio
on May 15, 2011 at 7:28:06 am

> wondering if there is a way to keep the clip's audio?


Yes, and it happens automatically. The fact that you asked this question makes me think that you need to read this:
http://forums.adobe.com/thread/423108

> is there a way I can slow it down/speed it up along with the clip when using time remapping?


Yes. Again, this happens automatically as part of time-remapping. See After Effects Help.

Please, start here to learn After Effects.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Alexander McKenzie
Re: Audio
on May 15, 2011 at 4:05:13 pm

I looked through the link you gave me and for some reason it's still not working. I tried to look at the waveform in the video elements, but there's no waveform there, it just says "Waveform". My guess would be that it just isn't importing the clip's audio? When I click on the clip in the "Project" tab, it shows that the clip does have audio, but when I drag i onto the timeline, it's not there.


Return to posts index


Todd Kopriva
Re: Audio
on May 15, 2011 at 5:34:01 pm

What kind of file is this? What format? What audio codec? Does the audio play in a media player?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Alexander McKenzie
Re: Audio
on May 15, 2011 at 7:07:53 pm

The file is an H.264 MOV, and the audio is AAC at 48000 Hz. It plays just fine in my media player.


Return to posts index

Todd Kopriva
Re: Audio
on May 15, 2011 at 10:00:32 pm

If you send a problematic file showing this behavior to aebugs at adobe dot com, we can have a look.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index


Alexander McKenzie
Re: Audio
on May 15, 2011 at 10:07:26 pm

Well the thing is this happens with every file that I import. There has to be some setting that I'm overlooking or something. I guess I'll just look through all the settings and see if there's something wrong. Thanks for all your help.


Return to posts index

Zack Hosseini
Re: Audio
on May 16, 2011 at 12:08:50 am

It may just be that when you are doing your RAM Preview, you are not doing it correctly to hear audio. Hitting the spacebar or the play button on the right of the program will not play the audio; you have to press the play button with the two vertical lines in front of it. It is the rightmost button in the preview section on the right. Then wait for it to render with that and it will play itself back with the audio included. If it still isn't working, there is an audio button near the one I just told you about. Click on it and preview again to see if that works.

You also called me to ask about rendering with audio. This one took me a while when I first got AE too. When you choose the comp. to render, you should see a drop-down menu marked "Output Module". The current output module you are using does not include audio. So, choose "Custom" from the drop-down menu and use the settings you want but make sure that at the bottom of the pop-up window "Audio Output" is check-marked. Then, of course, choose your audio output settings. Now press "Ok". Render the movie. If this worked, you will want to use the custom output module you just made regularly I assume. So, go back to the drop-down menu and select "Make Template". From here, you will name it and press "Edit". Here you can add the settings you used from before and save it so you can use it in the future.

Hope this helps, if not call me or reply.

---------------
Zack Hosseini
http://www.ZackHosseiniFilms.com
Zack@ZackHosseiniFilms.com

"When all else fails, look for presets!"


Return to posts index

Dave LaRonde
Re: Audio
on May 15, 2011 at 11:59:19 pm

[Alexander McKenzie] "The file is an H.264 MOV, and the audio is AAC at 48000 Hz."

Ah: AAC is compressed audio, I believe. AE doesn't do well with compressed audio like AAC or mp3; it never has liked compressed audio. You'll probably have much greater success if you convert the audio to a wav or aiff file.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]