ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Shading problem with Particular 2

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stef PreinShading problem with Particular 2
by on May 8, 2011 at 1:40:12 pm

Hi!

I try to create some kind of windy effect in Particular 2. So far, so good :-) But between the start of the wind cone and the big blowing cloud at the end, I see a big dark shadow on the cone. I have one light in front of the comp (spotlight) and I'm trying to light the shadow with a second. But that part doesn't work out so well...
See the example: wind.jpg.

What kan I do to make the shadow lighter?

Thanks a lot!

Stef Prein
director/designer at StudioFets.
Utrecht, The Netherlands
http://www.studiofets.com


Return to posts index

Chris McfallRe: Shading problem with Particular 2
by on May 8, 2011 at 2:31:41 pm

unfortunatly I couldn't view your JPG as the link didn't work, so i don't know precisely the trouble your having, but have you raised the ambient/diffuse levels in particulars shader settings... also have you considered tweaking the shadowlet placement functions... If you set up a useable link to your image I can take a look and probably give you a better answer.


Return to posts index

Stef PreinRe: Shading problem with Particular 2
by on May 8, 2011 at 2:52:45 pm

Oh right... Here it is:

wind.jpg

But I already found a solution. I set the opacity to 1 instead of 5. That did the trick :-)

wind_good.jpg

But thanks your reply!

Stef Prein
director/designer at StudioFets.
Utrecht, The Netherlands
http://www.studiofets.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]