FORUMS: list search recent posts

Log and transfer isn't working for me

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill MounceLog and transfer isn't working for me
by on Sep 7, 2009 at 1:06:46 am

I just got the HMC150P. The first batch of video came up fine in Final Cut Express (4.01). But now I can't get anything to come up in the Log and Transfer window. Any suggestions?

I am on FCE 4.01 on Snow Leopard (same problem on Leopard).

Am in PC mode.

Am connected to the computer, and the camera recognizes the USB cable is plugged in.

Card is inserted with lots of video.

I can watch the video on the camera screen.

When I pull up the Log and Transfer window, it appears but without any video clips showing.

Thanks for helping this newbie.

Bill


Return to posts index

Noah KadnerRe: Log and transfer isn't working for me
by on Sep 8, 2009 at 5:17:02 pm

I'd try moving the footage to your HD first.

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!. Unlock the secrets of the 24p, HD and Final Cut Studio.
Now featuring the Sony EX1 Guidebook, Panasonic HVX200, and Panasonic DVX100.
http://www.callboxlive.com


Return to posts index

Bill MounceRe: Log and transfer isn't working for me
by on Sep 8, 2009 at 8:54:07 pm

When I put the card into a reader, it never comes up on my desktop (and other cards do). But if I can get it on my desktop, which folder actually has the data I need. Thanks.

Bill


Return to posts index


Noah KadnerRe: Log and transfer isn't working for me
by on Sep 8, 2009 at 9:44:58 pm

The top level off the card- copy everything.

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!. Unlock the secrets of the 24p, HD and Final Cut Studio.
Now featuring the Sony EX1 Guidebook, Panasonic HVX200, and Panasonic DVX100.
http://www.callboxlive.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]