FORUMS: list search recent posts

HMC-150 Audio Sync Problems...still

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
William CaninoHMC-150 Audio Sync Problems...still
by on Mar 2, 2009 at 8:27:10 pm

Hello,

I apologize ahead of time if this has already been posted, but I've searched alot and haven't found one extremely specific to my problem, although I have noticed this problem in general is causing lots of problems. Anyways, I just recently got an HMC150 and I shot a scene at PH 1080 24P. I moved the entire contents of the card onto my hard drive. Then I log and transferred those into Final Cut 6.0.5. When I watch this footage in the timeline, my audio goes really out of sync. I can't figure out why. I've done my best to make sure the timeline settings match the footage and experimented a lot with that but I can't figure anything out. I'm editing on a mac that updates quite often. If anyone has ANY advice for me it'd be greatly appreciated as I have a project due on Friday!

Thanks,
William Canino



Return to posts index

Noah KadnerRe: HMC-150 Audio Sync Problems...still
by on Mar 3, 2009 at 2:31:30 pm

What's your sequence timeline? Are the clips in sync in the viewer?

-Noah

Check out My My FCP Blog and my new RED Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color.
Now featuring the Sony EX1 Guidebook,
DVD Studio Pro and How to Light Interviews.
http://www.callboxlive.com


Return to posts index

William CaninoRe: HMC-150 Audio Sync Problems...still
by on Mar 4, 2009 at 1:00:01 am

The footage in the viewer plays in perfect sync. Do you mean my sequence settings? If so, it's 1080 24P I believe. I just know I changed it all around a bunch of times trying to match it, so I'm not sure if that is the problem. I shot at PH1080 24P. What should the sequence settings be? Or the timeline settings?



Return to posts index


William CaninoRe: HMC-150 Audio Sync Problems...still
by on Mar 4, 2009 at 1:13:17 am

The clips are in sync in the viewer. Timeline settings are 1080 24p, i believe. is that what you mean? I changed them around so many times trying to find what would work that I'm not sure anymore. What should those settings be if I shot PH1080 24P?



Return to posts index

Noah KadnerRe: HMC-150 Audio Sync Problems...still
by on Mar 5, 2009 at 12:30:49 am

should be 23.99 in your sequence.

Noah

Check out My My FCP Blog and my new RED Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color.
Now featuring the Sony EX1 Guidebook,
DVD Studio Pro and How to Light Interviews.
http://www.callboxlive.com


Return to posts index

William CaninoRe: HMC-150 Audio Sync Problems...still
by on Mar 16, 2009 at 3:16:03 am

OK. So I STILL cannot get this to work. I haven't figured out how to change the frame rate to 23.99. Could you just tell me if I've log and transferred clips shot at PH 1080 24P, what exactly should all of my timeline settings be, before I drag the clips in (working in Final Cut 6)? Could you adjust them all for me and show me a screenshot or something? Frame size, editing timebase, compressor...all of that stuff. Nothing I've tried has worked so far. Any help would be awesome.

- Billy



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]