FORUMS: list search recent posts


COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
D. Scott Dobbie
on Apr 20, 2009 at 7:35:18 pm

Fortunately I'm transferring this P2 Card footage at my house and not out on location with a client.

Using ShotPut P2 v2.0.3 (which I've used many times successfully), I try an automatic transfer but get a message that the files didn't transfer properly due to the size not matching in verification.

I then see that, on the P2 card, the size for the LASTCLIP.TXT file shows "32 KB on disk (13 bytes)" in the Finder info window. Yet, for the copy that transferred, it shows "8 KB on disk (13 bytes)."

I can open each text file and they're exactly the same, so there must be another issue. I ended up using the old fashioned dragging method to get the files from the P2 card to the hard drive, but I still see the difference in the LASTCLIP.TXT file.

I've rebooted the computer, used Disk Utility, repaired permissions, but still can't get an error-free transfer from either of 2 P2 cards when using ShotPut P2. Using the pull-down menu from within ShotPut P2, I also checked for updates. I got the message there was one, but nothing downloaded, even though I requested it do so. I then went to the website, but only found an update for ShotPut Pro.

Something else interesting, which happened once before but I don't recall how I got around it, is that I then created a new file folder within the same folder that I just copied the CONTENTS and LASTCLIP.TXT to. I then tried dragging the CONTENTS and LASTCLIP.TXT into the new folder, but rather than simply moving them, the Finder started to "copy" them. I stopped the process and tried again, but no luck.

What am I doing wrong?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved