FORUMS: list search recent posts

HPX-500 5600 Preset workaround?

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Ransdell
HPX-500 5600 Preset workaround?
on Aug 18, 2008 at 6:51:38 pm

I've read the posts and understand this is a problem Panasonic is taking care of. But we're shooting here in China and there's little hope of the rental company getting this fixed. So, in the absence of a having them send the camera back to Panasonic, has anyone figured out a workaround? Manually white balancing with cards doesn't work. When we white balance on A/B we get either a yellow/greenish cast in direct sunlight or it goes bluish under clouds. So, my question is, how did everyone deal with this issue before Panasonic announced the fix?


Return to posts index

Adam Smith
Re: HPX-500 5600 Preset workaround?
on Aug 18, 2008 at 10:41:29 pm


There is no known issue with manual white balance on the HPX-500 that I'm aware of... Not sure why yours isn't working, but using manual white balance IS the workaround for the greenish 5600 preset.

What are you using to monitor the color?

- - -
Video Photographer / Avid & Final Cut Editor


Return to posts index

Eric Ransdell
Re: HPX-500 5600 Preset workaround?
on Aug 19, 2008 at 3:05:17 am

It's a documentary, so we're using the camera's flip out display or an SD monitor when we put it on a remote head 10-meter crane. Neither ideal, I know. But it's not the monitor. When we take it back to the studio and examine it on an Apple 23" Cinema Display, it's the same. And I realize the Apple isn't giving us an accurate representation of our HD footage, but when we compared it on the same monitors with footage shot under similar conditions on a Sony 900 and a P2, it's still incredibly yellow or blue in cast. I checked the internal menu settings and they were all at factory default. And we've tried shooting on other scene files instead of CineGamma D, but we're getting the same result with this camera. Oh, and the lens is a Fujinon HD.



Return to posts index


Adam Smith
Re: HPX-500 5600 Preset workaround?
on Aug 19, 2008 at 4:35:25 pm

Yeah that's some really strange behavior. I do find my LCD flip-out to be a little bluer than normal but something certainly doesn't sound right, especially if you're confirming against other cameras on an external monitor.

You said everything is set to factory presets, including the per-switch color temperature adjustments and lens CAC settings? The first would be fairly obvious, and the second I doubt could affect the overall color of the image, but worth a shot.



- - -
Video Photographer / Avid & Final Cut Editor


Return to posts index

Eric Ransdell
Re: HPX-500 5600 Preset workaround?
on Aug 19, 2008 at 5:54:43 pm

Not only is it weird, but it's driving me nuts. I'm shooting on the same camera later this week and I'll check again (no choice, all the other HD rigs in town are up at the Olympics). I'll post back if I find anything out of whack in the settings, but last time it all seemed fine.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]