FORUMS: list search recent posts

P2 footage changes during import/missing files

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Larew
P2 footage changes during import/missing files
on Apr 20, 2008 at 6:40:12 am

I'm importing P2 files from a hard drive into FCP Academic for the first time. When I add the "Reel" folder to the preview, all of the files appear. When I check the associated FCP bin after the import is complete, there are some files that are missing. All the files for the specific reel are in preview and dragged into the import window. Not sure why this occurs. Please offer any advice.

Also, a couple files that import to FCP are not the same footage as found in the preview. How could that be? Corrupt files? Settings during import?

Any advice would be awesome! Thanks


Return to posts index

Jayasri Hart
Re: P2 footage changes during import/missing files
on Aug 12, 2010 at 5:19:32 pm

I am having a similar problem, possibly with spanned files. The project with file structure intact was delivered to me on a hard drive. Two files developed greyed out sections of video after Log and Transfer. At first the .mov was complete but after I retransferred, the .mov has the missing sections as well. That suggests to me that the XML file or something other than the MXF is corrupted. Audio plays fine and is unbroken. Other files in the project are fine. Any thoughts would be much appreciated.

Mac Pro Leopard 10.5 with FCS 2 (FCP 6). Footage shot DVCPro HD at 30p.

Jayasri Hart
HARTFILMS
Los Angeles, USA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]