FORUMS: list search recent posts

Sometimes it works sometimes it doesn't

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Itamar Kool
Sometimes it works sometimes it doesn't
on Dec 14, 2006 at 9:50:13 am

I have a Panasonic HVX 200 combined with an FS 100 Firestore. The problem is that the connection for starting to record often doesn't work properly. It says that there is no cennection. I turn off the camera and then it works again. What is the problem??

Kool En De Anderen
dual 1.8 gig G5/Mac OS 10.4.8/Kona 2/Hugh 800 G diskarray, fibrechannel/FCP 5.1.2/AE 7 Pro
http://www.koolendeanderen.nl


Return to posts index

dgadirector
Re: Sometimes it works sometimes it doesn't
on Dec 15, 2006 at 5:32:57 am

I don't use the Firestore, primarily because I've seen too many posts of problems. But I've seen your question come up here before. You might want to do a search over the past 6 weeks of posts to see if there was any resolution. Might also be good to search on Firestore in general, so you can anticipate any other issues.



Return to posts index

Itamar Kool
Re: Sometimes it works sometimes it doesn't
on Dec 16, 2006 at 12:25:40 pm

Yes. It was trange; I had to do the same thing again I had done about a week ago: change a setting in the camera

Kool En De Anderen
dual 1.8 gig G5/Mac OS 10.4.8/Kona 2/Hugh 800 G diskarray, fibrechannel/FCP 5.1.2/AE 7 Pro
http://www.koolendeanderen.nl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]