MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Trouble with Exporting To Alembic

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tulio Laanen
Trouble with Exporting To Alembic
on Jul 31, 2020 at 11:31:14 pm

Hello,

I very often encounter the problem of trying to bake/export fairly simple animated scenes as an alembic file without success. The exported files often end up containing only static mesh (not containing any animation), or they even end up corrupt, giving errors when trying to open them in other software.

I have tried any workflow I can think of; exporting as alembic, baking as alembic, and using the Nitrobake2 plugin, but all without usable result.

Please see the link below for the attached example file of a scene that I experience this problem with.
14240_examplealembicproblem.c4d.zip

I can't figure out what the problem is, it's driving me nuts.


Return to posts index

Sam Treadway
Re: Trouble with Exporting To Alembic
on Aug 1, 2020 at 1:28:01 am

I was able to bake the cube as alembic without any errors - just right-clicked on the cube object and selected "bake as alembic" then hid the original.

Check the console for errors next time you try and also go to C4D preferences > Import/Export > Alembic Export and check the settings there.


Return to posts index

Tulio Laanen
Re: Trouble with Exporting To Alembic
on Aug 2, 2020 at 4:18:47 pm

I am aware of the different methods of baking/exporting to alembic. But as I explained before, I have trouble with certain scenes. (see example scene in the original post.)

I would like to know if other people experience diffulculties aswell, and if not, i'd like to know their workflow.


Return to posts index


Brian Jones
Re: Trouble with Exporting To Alembic
on Aug 2, 2020 at 6:19:37 pm

definitely no trouble with this file with me as well (R21). Right-Click Bake as Alembic - it's just like the original.

I agree with Sam's advice, go to C4D preferences > Import/Export > Alembic Export and check the settings there.


Return to posts index

Tulio Laanen
Re: Trouble with Exporting To Alembic
on Aug 8, 2020 at 3:40:47 pm

Could I ask you to share a screenshot of your alembic export settings? I am still experiencing very inconsistent results.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]