MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Wacom pen shortcuts no longer working after OS reinstall

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Cabestany
Wacom pen shortcuts no longer working after OS reinstall
on Jul 23, 2020 at 3:40:12 pm

Had to do a clean reinstall of the OS in my machine a few days ago and then restored from time machine back up.

The shortcuts I had mapped to my Wacom Intuos pen are no longer working, I already created them again and still don't work.

They're nothing fancy, I mapped the top button to orbit (3) and the bottom to pan (1). They worked fine before but now is as if nothing was there.

Any help will be appreciated. Running MAC OS Catalina and latest Intuos driver.



Return to posts index

Sam Treadway
Re: Wacom pen shortcuts no longer working after OS reinstall
on Jul 24, 2020 at 5:20:50 am

In the Privacy tab of System Preferences > Security & Privacy, is the Wacom driver enabled under Accessibility and Input Monitoring?





Return to posts index

David Cabestany
Re: Wacom pen shortcuts no longer working after OS reinstall
on Jul 24, 2020 at 8:48:54 pm

Thanks, I did that but it didn't help. After a some back and forth with cust support it turns out is the latest driver that's causing the problem. I downgraded to the immediate previous version from their website and everything is working fine now.

Thank you for looking into it, though.

D.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]