MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Can anyone tell me why this bend deformer is not working?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Cabestany
Can anyone tell me why this bend deformer is not working?
on Jul 17, 2020 at 5:22:13 pm

Please watch this short video:
https://www.dropbox.com/s/s1uac1h0f6n3laa/bendDeformerError.mp4?dl=0

Two things that I don't know why they are happening.

When I click on the parent object it becomes flat again despite having two bend deformers already.

When I add a third bend deformer so I can distort the edge at the top nothing happens.

Can anyone tell me why?

Thanks in advance.
D.


Return to posts index

Brian Jones
Re: Can anyone tell me why this bend deformer is not working?
on Jul 17, 2020 at 6:05:06 pm

the order the Bends come in is important, C4D processes the deformers (like everything else) from the top to the bottom in the stack so you have to keep track of that. To get the bends you want you need to be in Limited or Unlimited mode so each subsequent bend will affect the ones above so the rotations and order have to be tweaked until you get what you want.



Return to posts index

David Cabestany
Re: Can anyone tell me why this bend deformer is not working?
on Jul 23, 2020 at 3:38:34 pm

That makes a lot of sense, and yeah, that was it. Thanks a lot Brian!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]