MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Turn off automatic numbering of renders

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Rodgers
Turn off automatic numbering of renders
on May 16, 2020 at 9:28:46 pm

I'm trying to figure out how to turn off the frame numbers C4D automatically attaches to my png renders. Is this possible?


Return to posts index

Maxim Nieva
Re: Turn off automatic numbering of renders
on May 16, 2020 at 11:22:53 pm

It's to possible to select the format of the render name at Render Settings>Save

There is an arrow on the right side, if you press you can modify the name format of the render file


Return to posts index

Joe Rodgers
Re: Turn off automatic numbering of renders
on May 17, 2020 at 1:21:27 am

All of those add numbers to the end when you render. I need it to stop.


Return to posts index


Joe Rodgers
Re: Turn off automatic numbering of renders
on May 17, 2020 at 1:29:11 pm

There's gotta be a way to do this, anybody?


Return to posts index

Jim Scott
Re: Turn off automatic numbering of renders
on May 17, 2020 at 4:16:54 pm

Hi Joe,

I'm confused about what you're trying to do, so perhaps you could be a little more specific. If you are rendering a single image C4D will give it whatever name you list in the "File" window of the render settings. But if you are rendering an image sequence each successive render must be given a different file number in order to avoid overwriting previous renders. If you are expecting all the files of an image sequence to have the same name, but without different file numbers to distinguish them, you may be confused about the process. For more info on automating the naming and saving of files see the Help content under "Edit Render Settings: Save."

For example:


If that doesn't help, please clarify what you are trying to do and how you would like to name your renders and distinguish between them.


Return to posts index

Joe Rodgers
Re: Turn off automatic numbering of renders
on May 17, 2020 at 4:35:26 pm

Thank you for replying. When I put in a file name that I want, no matter what I do, it ALWAYS appends with the frame number. I don't want ANYTHING added to the name I give it. I just want the name I give it.


Return to posts index


Jim Scott
Re: Turn off automatic numbering of renders
on May 17, 2020 at 4:59:28 pm

It sounds like you are just trying to render a single image. If that's the case, all you should need to do is to select the destination path, and give the render a name. In the example below I have selected the desktop as the path, and named the image "Picture." The resulting file is labeled "Picture.png." If that's not what's happening for you post a screenshot of your render settings.



Return to posts index

Jim Scott
Re: Turn off automatic numbering of renders
on May 17, 2020 at 5:41:57 pm

What version of C4D are you using?


Return to posts index

Joe Rodgers
Re: Turn off automatic numbering of renders
on May 17, 2020 at 5:57:19 pm

I'm on R15.


Return to posts index


Jim Scott
Re: Turn off automatic numbering of renders
on May 17, 2020 at 6:08:35 pm

My example was using R21, and I would hope that R15 would give similar results but I don't have access to it to check. Anyway, can you post a screenshot of your render settings?


Return to posts index

Joe Rodgers
Re: Turn off automatic numbering of renders
on May 17, 2020 at 6:05:15 pm

When I drop down the naming menu, every single option has 000 after it:

https://www.dropbox.com/s/7ckhoeagdvgcsf8/CropperCapture%5B35%5D.png?dl=0


Return to posts index

Jim Scott
Re: Turn off automatic numbering of renders
on May 17, 2020 at 6:14:39 pm

Our messages crossed but I got the screenshot.

Click on the three dots at the end of the file window, select the desktop and then just give your file a simple name and see what happens.


Return to posts index

Joe Rodgers
Re: Turn off automatic numbering of renders
on May 17, 2020 at 6:21:41 pm

That's where I name the file every time, I just save it to a folder, not the desktop.


Return to posts index

Jim Scott
Re: Turn off automatic numbering of renders
on May 17, 2020 at 6:28:57 pm

This may be a C4D version issue, and if so I'm afraid I won't be able to offer any more help. In R19 and later (the only versions I have access to) C4D doesn't append any numbers unless there is more than one image being rendered. It may be that R15 always adds the frame number. Perhaps someone else with earlier versions of C4D will chime in. Good luck.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]