MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

setting render to negative time

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce Gaber
setting render to negative time
on Apr 7, 2020 at 8:04:22 pm

I've built a fairly complex piece and needed to add some material at the very beginning. I moved to frame T= -100. Everything was fine until I went to render when the render settings frame range "from" would not let me enter -100. It just defaults to frame 0. Is there any simple fix here? Or must I try to select and drag all my KFs in the F-curves window forward by 100 frames...a pretty risky business if I miss any of them

Thanks...and be well

Bruce

Bruce Gaber

Mac Catalina 10.15.4
iMac 27" late 2019
3.6 GHz Intel Core i9
40 GB 2667 MHz DDR4
Radeon Pro Vega 48 8GB
DR 16.1
AE 17.0.0
C4D R21.207


vimeo.com/BodhiBruce
visionrising.com

Dance Without Reason


Return to posts index

Jim Scott
Re: setting render to negative time
on Apr 9, 2020 at 1:53:30 am

I don't know how to solve the render settings issue, but if you do a "Select All" (CMD+A) in the dope sheet window you can then drag all the keyframes by grabbing any keyframe or the orange highlight bar at the top.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]