MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

X-Particles get stuck when using xpFollowSurface modifier

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Koeth
X-Particles get stuck when using xpFollowSurface modifier
on Feb 3, 2020 at 9:01:21 pm

Hi everybody,

I have the problem that xparticles controlled by the xpfollowsurface modifier are getting stuck on “corners” or “endpoints” of the meshed spline the are following on.

In some constellations they get stuck in others they don´t.

Here´s a simple example:

https://wetransfer.com/downloads/87f8961a56815d14b6ffc98f08f6ec8a2020020320...

The problem is in the final project the setup is so complex, that I can not try many different spline constellations and can not adjust “Pull” or “Distance” to make all particles keep from getting stuck.

Is there any core issue that I am overseeing or a workaround?

Thanks

Sascha

HAYWOOD Digital Studio

http://www.haywood.de


Return to posts index

Sam Treadway
Re: X-Particles get stuck when using xpFollowSurface modifier
on Feb 4, 2020 at 2:11:05 am

In the xpFollowSurface object at the bottom of the Object tab, turn on "Accurate".
In the xpSplineMesher object at the bottom of the Object tab, set the subdivision level to 1.

The particles will round the sharp corners but will twirl around the surface once.


Return to posts index

Sascha Koeth
Re: X-Particles get stuck when using xpFollowSurface modifier
on Feb 4, 2020 at 2:26:03 am

Hi Sam,

had to push the subdivision up to two to make it work but the 2 values are doing the trick! Thanks a lot!

HAYWOOD Digital Studio

http://www.haywood.de


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]