MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Morphing splines in metaballs not cloning onto object properly

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Deschamps
Morphing splines in metaballs not cloning onto object properly
on Dec 1, 2019 at 8:15:41 am

I've been looking for solutions for this everywhere online and can't find it anywhere.

The Goal:

I'm trying to clone morphing objects onto another, larger morphing object, like in this video from 2:14-2:38:







My technique:

The best way I've been able to achieve the particular morphs for the objects in my project is by using spline effectors to morph between different splines, along which I clone spheres that are joined together by metaballs.

Basically I'm trying to cobble together the techniques from these two tutorials:





(9:50-27:24)









The problem:

When I try to clone the morphing metaball object onto the larger morphing metaball object the clones are not placed in space properly relative to the object I am trying to clone them onto. When I drop a sphere under the same cloner the sphere clones as expected while the placement of the morphing object is still arbitrary.

I've experimented with changing the order of objects in the object panels, putting things in nulls, connect objects, increasing the size of the splines I'm trying to clone onto, and at this point I'm about at the end of my rope on this one.

Here's my c4d file for clarity: http://www.filedropper.com/blend3


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]