MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Turbulence FD + Arnold visibility problem [C4D]

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christian Balistrari
Turbulence FD + Arnold visibility problem [C4D]
on Oct 1, 2019 at 3:17:09 pm

Hi everyone, hope you can help, tested TFD with standard and physical renderer in C4D and renders fine however unable to get things working in the IPR/final render when using with Arnold..

My Arnold workflow:
- Setup simulation exactly the same
- Add Arnold parameter tag to the TFD Container
- Add Arnold standard volume after the parameter tag
- Same simulation and viewport settings on the TFD container

I can see the cached simulation in the viewport absolutely fine, when I head into the IPR window I get the full scene rendered but without any of the TFD simulation.

Any thoughts on a solution would be fantastic as not sure what to try next.

Thanks.


Return to posts index

Sam Treadway
Re: Turbulence FD + Arnold visibility problem [C4D]
on Oct 2, 2019 at 11:16:30 am

Try following these instructions from the Arnold docs:
https://docs.arnoldrenderer.com/display/A5AFCUG/Turbulence+FD


Return to posts index

Christian Balistrari
Re: Turbulence FD + Arnold visibility problem [C4D]
on Oct 4, 2019 at 10:22:20 pm

Hey mate, thanks for the reply, I’ve followed those docs and a few tutorials but to no success, makes me think there’s and incompatibility somewhere, unless I’m missing something obvious.

Thanks again.

arthrmusic.com
Music | Animation | Live


Return to posts index


Sam Treadway
Re: Turbulence FD + Arnold visibility problem [C4D]
on Oct 4, 2019 at 11:00:17 pm

I don’t know then. As an alternative you could try exporting the cache as openVDB and then create an Arnold volume and link to that VDB.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]