MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Having a problem with extruding in c4d r19

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
rahul sinha
Having a problem with extruding in c4d r19
on Sep 28, 2019 at 6:59:35 pm

Whenever I try to extrude a single face of the poly, It also extrudes the faces and edges connected to it.
I'm a newbie
So SORRY !!


Return to posts index

Sam Treadway
Re: Having a problem with extruding in c4d r19
on Sep 29, 2019 at 7:08:36 am

This sounds like the correct behavior to me.
Are you instead trying to 'disconnect' the polygon?


Return to posts index

Jim Scott
Re: Having a problem with extruding in c4d r19
on Sep 29, 2019 at 4:02:15 pm

I think you may be using the Move tool (keyboard shortcut - E) on a selected polygon rather than the Extrude tool (D).



Return to posts index


Jim Scott
Response?
on Oct 5, 2019 at 2:47:56 pm

Why bother to ask a question if you don't respond to those trying to help? I don't know how others feel, but I am growing reluctant to offer assistance when so often there is no response from the original poster.


Return to posts index

Sam Treadway
Re: Response?
on Oct 5, 2019 at 3:14:13 pm

I think sometimes they aren’t properly notified when there is a response. Perhaps an issue with subscription setting.
But yes, there are some here who have asked numerous questions but rarely bother to follow up on any of them or contribute otherwise and it is annoying. This is true of any forum, unfortunately.

c4dcafe.com Is a better forum. This one is clunky and riddled with bugs and terrible design choices.


Return to posts index

Jim Scott
Re: Response?
on Oct 5, 2019 at 8:58:00 pm

Thanks for your input Sam. I agree that there may be issues with notification, but that doesn't excuse a poster from not checking the forum for themselves from time to time, as that is exactly how they got here and decided to post a question in the first place.


Return to posts index


Steve Bentley
Re: Response?
on Oct 6, 2019 at 8:00:52 am

Boy I'd be chomping at the bit for the answer so even if I wasn't notified I'd be checking back for the answer. And if I solved it some other way, I think good etiquette is to post that answer so others can benefit.



Return to posts index

Jim Scott
Re: Response?
on Oct 6, 2019 at 3:47:18 pm

Thanks Steve. All excellent points.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]