MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Attaching texture to lathed object

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Evan Couch
Attaching texture to lathed object
on Aug 20, 2019 at 4:54:05 pm

Hi,

I'm trying to bend a tube back on itself (like a turtleneck), and reveal a logo on the inside of the object. I have made the tube by applying a lathe to a very thin rectangle. If I tried to bend a tube, it would bend the whole thing like a pipe, and not go back on itself.

The issue I'm having is "sticking" the texture to the object when it bends. I have tried the "stick texture" tag, but it doesn't work (I'm guessing because the object is a lathe). If I make the object editable, the texture works, but my bend no longer does.

Any help is appreciated. Also note, I'm on an older version (R14) and have limited experience in the program - so basic is better for me.







Return to posts index

Brian Jones
Re: Attaching texture to lathed object
on Aug 20, 2019 at 11:19:36 pm

It looks like it's working in your screenshots and it appears to work here... can you post the file (perhaps including the word image)


Return to posts index

Evan Couch
Re: Attaching texture to lathed object
on Aug 21, 2019 at 3:30:43 pm

Sorry, guess my images weren't that clear - the texture was being 'projected' onto the lip (static) rather than rolling with the object.

After attempting this several times, it started working correctly for me. Don't know how or why, but my issue was resolved.

Not sure if I can mark this issue as closed in this forum?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]