MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Cinema 4d, Grass texture moves/ shadows don't appear

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Zii Sparisia
Cinema 4d, Grass texture moves/ shadows don't appear
on Jul 21, 2019 at 9:14:21 pm

Hello,
I'm working on a project with landscapes which have grass texture, and I have 2 situations/problems:

1. If I use hair render for the grass, then the shadows will not appear on the grass (tree shadows), and I do not understand why is that happening, can anyone help?

2. If I just use an image (to get shadows), and I have my camera moving from a low side angle, then it appears as if the grass is moving (like sinking sands). I have UV mapping, but it's not working. And if I try something like flat mapping, then it looks streaky and just weird.

If you could help with either problems I would highly highly appreciate it. This is the last bit I have to fix to finish a project I've been working on for a few months now. HELP PLEASE and THANK YOU


Return to posts index

Jim Scott
Re: Cinema 4d, Grass texture moves/ shadows don't appear
on Jul 22, 2019 at 4:46:56 pm

Perhaps you could upload your project file (or a simplified version showing the shadow issue if your project is large), because I don't see the same issue on my system. Shadows seem to work fine on hair. I'm using R19 and R20.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]