MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

"Transparency" and "Alpha Mode" are grayed-out in viewport menu.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jun tanaka
"Transparency" and "Alpha Mode" are grayed-out in viewport menu.
on May 28, 2019 at 4:38:54 am
Last Edited By jun tanaka on May 28, 2019 at 4:40:25 am

Hello,

"Transparency" and "Alpha Mode" are disabled in viewport menu.



Open GL is on.

Could you kindly let me know how to resolve this?
Best Regards,


Return to posts index

Jim Scott
Re: "Transparency" and "Alpha Mode" are grayed-out in viewport menu.
on May 28, 2019 at 5:37:25 am

You need to have Hardware OpenGL checked on in the Preferences.



Return to posts index

jun tanaka
Re: "Transparency" and "Alpha Mode" are grayed-out in viewport menu.
on May 28, 2019 at 5:41:18 am

Thank you, Mr. Scott.
It works just fine.


Return to posts index


Jim Scott
Re: "Transparency" and "Alpha Mode" are grayed-out in viewport menu.
on May 28, 2019 at 5:46:01 am

Glad to be of help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]