MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

c4d r20 sound effector doesn't react with any object

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wei Kang Beh
c4d r20 sound effector doesn't react with any object
on May 2, 2019 at 11:18:23 pm

Hey everyone,

I have a problem here with C4D R20 that the sound effector doesn't react with any object i've assigned. I've enabled everything and i can hear the sound, but nothing interacts by the sound. I've tried .wav and .mp3 and they don't work. Please help me if you know what to do to solve this. Thank you so much.


Return to posts index

Emir Bojorquez
Re: c4d r20 sound effector doesn't react with any object
on May 3, 2019 at 1:47:45 am

You should share a scene file , so someone can help you.

Good Luck

Imagination is the best tool...



Return to posts index

Wei Kang Beh
Re: c4d r20 sound effector doesn't react with any object
on May 3, 2019 at 12:24:47 pm

thank you so much :)


Return to posts index


Jim Scott
Re: c4d r20 sound effector doesn't react with any object
on May 3, 2019 at 1:54:28 am

From your description, and without seeing your project, I'm guessing that you are trying to apply the sound effector to a standard object rather than to a mograph object. If you're trying to apply it to a cube, for example, make the cube a child of a Fracture object and apply the sound effector to the Fracture object. When set up properly, either wav or mp3 (plus several others) will work.



And you may need to move or adjust the size of the sound probe so that it is reading an active frequency range.



Return to posts index

Wei Kang Beh
Re: c4d r20 sound effector doesn't react with any object
on May 3, 2019 at 12:31:38 pm

hello, thanks for replying me ☺ i checked with everything you've mentioned above but it is still not interacting with the sound. what error could be the possibility of causing this too?

the screenshots below are my scene files





a newbie to the software that able to create a whole new world-c4d


Return to posts index

Jim Scott
Re: c4d r20 sound effector doesn't react with any object
on May 3, 2019 at 6:47:48 pm

It would be much easier to diagnose your problem if you uploaded your project file, as Emir suggested.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]