MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Not showing up in After Effects

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Bodego
Not showing up in After Effects
on Apr 2, 2019 at 11:38:24 pm

Hello friends, whenever i do lets say motext with a plain object and linear falloff to do an animation of the type. When i bring it into after effects, it does not animate. Can you help?


Return to posts index

Steve Bentley
Re: Not showing up in After Effects
on Apr 5, 2019 at 9:28:46 pm

I wonder if its a font conflict. Can you use a path instead of the font in C4D (turn the font into a path in the text attributes).



Return to posts index

Joe Bodego
Re: Not showing up in After Effects
on Apr 6, 2019 at 7:32:08 am

how do you outline the path in cinema 4d


Return to posts index


Joe Bodego
Re: Not showing up in After Effects
on Apr 6, 2019 at 7:40:58 am

I turned it into an editable object then a fractured object and still won't show up in after effects


Return to posts index

Steve Bentley
Re: Not showing up in After Effects
on Apr 6, 2019 at 3:05:01 pm

First, can you upload the c4d file? (just drag it into the reply box).
Second, are you brining the c4d file into AE as a layer? or just using an export tag and exporting through the render settings? Using the latter will only allow it's position to show up as a solid in AE.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]