MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

applying Spring/Delay effector on controller keyframe does not work when it's null, and the spring movement does not translate into the target object.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
maximilian yuen
applying Spring/Delay effector on controller keyframe does not work when it's null, and the spring movement does not translate into the target object.
on Mar 11, 2019 at 2:44:44 am

I am using this car rig on a car animation:






so there is a controller that control body banking so I can animate those spring movement when the car do braking/turning.

Problem is, any effector that I add for the spring movement does not apply to that null controller.

So I change the null to a invisible cube and the spring movement work ONLY to itself, the actual car animation is still a hard keyframe with zero spring movement.

any tips to add spring movement to a hard keyframe on null controller that will also apply to the target object?


Return to posts index

maximilian yuen
Re: applying Spring/Delay effector on controller keyframe does not work when it's null, and the spring movement does not translate into the target object.
on Mar 11, 2019 at 2:46:36 am

I am using R18 if this matter.

I am guessing it has to do with xpresso only read the keyframe instead of the actual movement of the controller that affect by effector...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]