MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Viewport preview different from Actual Render

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kelvin Wang
Viewport preview different from Actual Render
on Feb 25, 2019 at 11:19:38 pm

https://streamable.com/82kmw

In my viewport, the animated noise effect on the mask works like it’s supposed to but when i render it, they turn into large blobs...what is going on?


Return to posts index

Brian Jones
Re: Viewport preview different from Actual Render
on Feb 26, 2019 at 12:43:12 am

noises were always different in the viewport than render and you always had to render to get an idea of what it was going to look like but ever since the implementation of Enhanced OpenGL (a while ago) it's been possible to see how the noises will render. Enhanced OpenGL (Viewport Options menu) was an option at first you could enable if you had a good enough graphics card but now seems to be enabled by default, progress being what it is. What you want is the Noises option just below Enhanced OGL. That should give you a display of what the noises will render like. I don't know why that's not enabled by default but it's there with all the other options.


Return to posts index

Kelvin Wang
Re: Viewport preview different from Actual Render
on Feb 26, 2019 at 1:53:40 am

Ok that makes sense I will try this.

One thing that still confuses me is why the effect doesn’t appear in my actual render though. Is there something i’m doing wrong with my layers?


Return to posts index


Brian Jones
Re: Viewport preview different from Actual Render
on Feb 26, 2019 at 2:14:08 am

the render does look like the viewport to me, animated noise on the head, but likely the scale of the noise is different than you expect. Unless you are referring to something else, in which case a look at the file would be useful.


Return to posts index

Kelvin Wang
Re: Viewport preview different from Actual Render
on Feb 26, 2019 at 9:34:12 am

Hi Brian

See below for a link to the file: i tried a bunch of different things including noise scale and the render settings and it still doesnt render correctly for me...

https://ufile.io/vvkp9


Return to posts index

Brian Jones
Re: Viewport preview different from Actual Render
on Feb 26, 2019 at 3:37:58 pm

I don't think it works for more than a single noise, you can't layer them up like in yours or pre-calculation would make OGL slow. If you want to see what it's going to look like you'll have to render, a Region render or the Interactive Render Region would likely be quickest.
I'd turn off the ambient occlusion and the two bevels to speed things up, set an interactive render region around the head and set the Physical render Sampler to Progressive. That will be about as quick as you can get.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]