MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

C4d solid is missing in After effects

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jefri Jafari
C4d solid is missing in After effects
on Jan 23, 2019 at 10:56:58 am

Hello dears;
I use external compositing tag for an object in C4d and check the solid box so i can have that solid in after effects BUT after i finish rendering and go to after effects i have everything except for that solid. Is there anyone who knows why?


Return to posts index

Emir Bojorquez
Re: C4d solid is missing in After effects
on Jan 24, 2019 at 10:38:24 pm

Did you turn this on?


If not, you just need to do that and save project File.

If so. Probably with a scene file, someone could help you with to check what happened.


Good Luck

Imagination is the best tool...



Return to posts index

Michael Goldberg
Re: C4d solid is missing in After effects
on Feb 1, 2019 at 2:39:36 am

Hi,
One other thing that I notice is if the object with the external compositing tag is turned off when you save the .aec file, it doesn't export. Check that, it gets me all the time.

Mike



Return to posts index


Jefri Jafari
Re: C4d solid is missing in After effects
on Feb 4, 2019 at 6:31:14 am

Guys while thanking you for answers I finally found where the problem is myself. I thought i should post it for others who run into this problem. The problem is that solid world only on planes which are 2d and not 3d. ☺ cheers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]