MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

PLA animation keyframes not visible in Timeline

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Milan Marecek
PLA animation keyframes not visible in Timeline
on Jan 18, 2019 at 3:59:45 pm

Hey
maybe a silly question but how to show PLA keyframes in timeline in R20?
I have PLA animation done and I need to adjusted. I can see the object in timeline but no PLA keyframes at all (so I cant move those to adjust timing).
I believe the option is hidden somewhere in the menu but... WHERE?

I;ve googled this https://www.c4dcafe.com/ipb/forums/topic/76100-point-level-animation-where-...
and the advice is
"Position, Scale, and Rotation are only for the container's coordinates. With PLA, it's placed in a completely separate animation track. To see it, open your Timeline Manager and go to Key Mode. (It should also be visible in the Timeline Bar, though its a bit harder to manage there.)"

BUT ther is no POINT mode. Just dope sheet and the keyframes are not there.
So where to find that "Key mode" button/option?

thanks for help a lot
Milan


Return to posts index

Brian Jones
Re: PLA animation keyframes not visible in Timeline
on Jan 18, 2019 at 7:49:54 pm

keyframes for PLA should show up in Dopesheet mode but you might have to drag the object into the Timeline manager


Return to posts index

Milan Marecek
Re: PLA animation keyframes not visible in Timeline
on Jan 22, 2019 at 7:24:14 am

Well, I have a dope sheet view and I can see the object with PLA there (with keyframes for rotation/position/scale etc...). But still no keyframes shown for PLA. Isnt there any other filter that disables PLA keyframes by default?


Return to posts index


Harry Hoag
Re: PLA animation keyframes not visible in Timeline
on Jan 22, 2019 at 10:55:31 am

if you look under your objects animated properties you should be able to see PLA. It should be there regardless but you can change the time line view options by going to edit > timeline preferences from the timeline window.

If you're trying to edit the easing of your PLA animation you can do that by adding a time track to your object by right clicking and adding a special track > time track. You then need to drop that time track onto the PLA track in it's attributes.


Return to posts index

Milan Marecek
Re: PLA animation keyframes not visible in Timeline
on Jan 23, 2019 at 9:32:29 am

If I start new project and try PLA, it is there. Problem is that I have a current (pretty long) project, where I can see the object in the dopesheet, but not PLA property of it. So it must be hidden somehow perhaps by some filter.


Return to posts index

Harry Hoag
Re: PLA animation keyframes not visible in Timeline
on Jan 23, 2019 at 11:59:21 am

ah ok, probably your timeline view settings have changed?

Try going to View on the timeline window then make sure automatic mode is on, then in Show make sure everything is on, then in Show Keys/Tangents make sure 'show all keys' is on, then in Hide make sure everything is off, and click 'Unhide all', in Link, on mine the middle two options are on and the top and bottom options are off. That should get you back to normal and should show everything.

You can also on the main c4d window, going to Window > Additional Managers and making a new timeline window. Click timeline (3) or whatever, it should show you the default view again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]