MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Mograph Selection 'hide selected' resets when re-opening file?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mostyn Rowley
Mograph Selection 'hide selected' resets when re-opening file?
on Jan 4, 2019 at 4:29:05 pm

Using Mograph selection on a number of clones for trainers across a wall bay.

Have no issues in adding the tag & selecting the clones to hide. 'Hide selection' works fine, but when i save the file & re-open all the clones are visible, as if the hide selection has been turned off. I can still select the tag & then add another 'hide selected' effector which hides the clones again, but the same problem arises once the file is closed & re-opened.

Does anyone have any suggestions as to how to make sure the effector is remembered? Or am i missing a step somewhere?

Thanks


Return to posts index

Emir Bojorquez
Re: Mograph Selection 'hide selected' resets when re-opening file?
on Jan 6, 2019 at 1:17:55 am

Works correctly for me in R19 and R20

Try this one and see if it's working:

12997_test.c4d.zip

If so, you could try to move all your scene to a new file and try again.

Good Luck

Imagination is the best tool...



Return to posts index

Mostyn Rowley
Re: Mograph Selection 'hide selected' resets when re-opening file?
on Sep 23, 2019 at 1:55:44 pm

Sorry for the late response... never saw your reply..

I think i was due an update, now running R20 & the issue seems to have resolved itself.

Thanks for your help anyway!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]