MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Black-and-white frames (problems with Standard and Physical Renderer)

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Wayfarer
Black-and-white frames (problems with Standard and Physical Renderer)
on Dec 15, 2018 at 3:37:10 pm

Hello everybody!
I’m only begin study Cinema 4D and sorry for my English)
I’ve created low polygon scene. While the scene is rendering, I notice the next problem: there is animated CameraMorph and some frames сome out black-and-white. If I don’t use any Cameras and render in the same angle, the frames сome out colorful. This situation is happening, when I use Standard and Physical Renderer (I don’t use another Renderer).
I use HDRI light, big sphere with material (only with channel Fog, for sfumato effect) in the scene. If I delete the sphere (with Fog), black-and-white frames become black. If I also delete HDRI light (Standard Renderer options: Default Light – enable, Global Illumination – disable), all the same black-and-white frames become black. If added Physical Sky, black-and-white frames become black.
I reset options to default (deleted option folder), created new renderer preset, created new cameras, but it didn’t help.
If somebody knows, where I have the mistake, please write me what to do.

Pictures
pic_1.png
pic_2.png
pic_3.png
pic_4.png
pic_5.png

Video
https://yadi.sk/i/4ScEq9cDHhkDZA


Return to posts index

Justin Thomson
Re: Black-and-white frames (problems with Standard and Physical Renderer)
on Dec 17, 2018 at 2:33:19 pm

looks like it's a multipass of the depth channel.

When you get to the top, don’t forget to send the elevator down for the next guy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]