MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Animating hair problem in C4D

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jeff oz
Animating hair problem in C4D
on Oct 19, 2018 at 1:48:49 pm

Hello there

I was wondering if anyone would be kind enough to give me some advise?
I am animating hair along long cube that is being shaped by a spline (using a spline wrap)
But as soon as I add keyframes from o% to 100% of the shape, the hair freaks out.
Has anyone got any idea of how to stop this?

Thanks in advance



Return to posts index

Brian Jones
Re: Animating hair problem in C4D
on Oct 21, 2018 at 6:46:40 pm

it seems like it's possible but maybe the spline wrap has to be done first before adding the hair


Return to posts index

jeff oz
Re: Animating hair problem in C4D
on Oct 21, 2018 at 8:34:36 pm

Hello Brian

Thanks for replying, very kind of you.

Do you mean animate the spline wrap before adding hair?

Best regards


Return to posts index


Brian Jones
Re: Animating hair problem in C4D
on Oct 21, 2018 at 11:33:23 pm

Yes, that was what worked for me in a test. I was using a simple plane so who knows. One thing I did do was to make sure I didn’t start with zero length ( ie. start/stop 0-0) so all the hair guides wouldn’t be all on top of each other, I don’t know if that’s necessary either but it seemed like a good idea at the time.


Return to posts index

jeff oz
Re: Animating hair problem in C4D
on Oct 22, 2018 at 5:53:11 am

Thanks Brian, really good of you to take the time to let me know.
Best regards


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]