MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

problems changing the timing of clones using a shader.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
chad demoss
problems changing the timing of clones using a shader.
on Sep 21, 2018 at 8:27:47 pm

So I have no problem using a random/shader with a gradient and scaling things at different timing from left to right or top to bottom but I cant seem to just get a totally random scaling of the clones. I want to use noise but I cant get the clones to start off at 0 scale. I tried upping the brightness to 100% and then bringing it back to 0% but its not random enough.

lets say i have 4 cloned spheres I want sphere 1 to go from 0 scale to 100 scale over 20 frames I want sphere 2 to scale over 30 frames and i want sphere 3 to scale over 10 frames etc...

actually what i would really like is for them all the scale from 0 to 100 over 20 frames but start at different times on the timeline.


Return to posts index

Brian Jones
Re: problems changing the timing of clones using a shader.
on Sep 22, 2018 at 4:02:44 am

one way is to animate the scaling (or a parameter) over 20 frames then use that in a cloner with a Random effector - Min/Max 0/100 - Random Mode Sorted - Color Mode On (or Effector Color in R20 - not actually necessary but gives visual feedback as you set up as to what will scale first) - and Time Offset greater than 0.
If scaling rather than animating a parameter (like in the example) then Fix Clone in the Cloner should be off - change random seed to taste

12738_clonerandomscaleup.c4d.zip


Return to posts index

chad demoss
Re: problems changing the timing of clones using a shader.
on Oct 1, 2018 at 9:47:43 pm

oh sheesh I was trying to over think this. that was pretty easy.

thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]