MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Objects constantly moving upon render or Go to Start

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Wag
Objects constantly moving upon render or Go to Start
on Aug 31, 2018 at 12:57:17 pm
Last Edited By Sam Wag on Aug 31, 2018 at 1:32:43 pm

Hey there,

I'm doing some simple animation and keep running into a weird issue.

I'll animate for quite a bit, be able to watch it just fine, and then when I click "go to start" to jump to the beginning of the animation, many of my objects jump to new positions. They all still move as key framed, but now they're very off relative to each other.

This also happens when rendering. I've attached a screenshot showing what I see as I animate, and what it all ultimately snaps to.

It may be related to parenting as these objects are constraint-parented to each other (the chair to the figure, the jaw to a bone in the figure).

Once this happens, I can re-position the trouble objects and then it will render fine.. until they get set off again, by either going to the beginning of the timeline or other mystery triggers.

So I'll watch my animation all the way through just find in C4D and then when I render his jaw is about a foot away from him but doing everything else normally..

Any help would be greatly appreciated!!

The render on the right shows how the objects are re-positioning themselves.


Return to posts index

Brian Jones
Re: Objects constantly moving upon render or Go to Start
on Aug 31, 2018 at 6:24:36 pm

Steve (or others) will know better probably but I'd wonder if skeleton should be a child of the chair


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]