MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

When adding HUD elements I am getting two copies in the viewport

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Bentley
When adding HUD elements I am getting two copies in the viewport
on Aug 23, 2018 at 7:15:12 pm

Every time I add a HUD now I get another copy of the same one buried under the last HUD element I added.
I am changing them to "always" so they stick no matter what viewport is focused or what object is selected.
Its not critical but it is wasting time as I see an illuminated HUD buried somewhere and never know if its a duplicate or a real one that should have been turned off. And cleaning up the copy every time the original is created is a pain because I've got to go find it like buried treasure.
Is this a new "feature"?
C4DR19 Win 7



Return to posts index

Brian Jones
Re: When adding HUD elements I am getting two copies in the viewport
on Aug 24, 2018 at 5:02:07 pm

not seeing this, you are talking about dragging and dropping controllable elements into the viewport rather than check boxes in the HUD prefs I assume


Return to posts index

Steve Bentley
Re: When adding HUD elements I am getting two copies in the viewport
on Aug 24, 2018 at 5:49:58 pm

Hey I didn't know you could drag and drop the HUD items. I've just been right clicking on the attribute I want (the enable check box for instance) and selecting "add to HUD". I always get two copies of that thing in the view port.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]