MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Beginner in C4D, having trouble with rendering and color change

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alda Boyd
Beginner in C4D, having trouble with rendering and color change
on May 8, 2018 at 4:06:48 pm

I created a 360 video for a prototype of a VR experience as a school assignment. Originally I used R18 and ad a different technique for rendering. I used the "bake" process, but in doing that I lost many of the effects I placed on my textures that appeared in my render preview.
12384_3duserinterfaceprototypetrim.mp4.zip


When I try to render it regularly with a spherical camera in R19, I get this blue tint over everything...
Please how can I correct this? :/


12385_streammergeduserinterfaceeditorai10009.tif.zip


Return to posts index

Steve Bentley
Re: Beginner in C4D, having trouble with rendering and color change
on May 9, 2018 at 5:03:03 pm

You are probably seeing one pixel of the texture being mapped to the polygon.
It might also be that the polyon is only one sided, and with the spherical camera you are looking at the "wrong" side.
Does it render correctly if you use a standard camera?
I didn't understand the "bake" comment. What is it that needs baking?
Also try selecting the texture tag and right clicking and choose fit to object. It may be the texture is just too massive as it maps now.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]