MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Bizarre glitch on Z-axis - when clicking - moves off-screen

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alistair Moncur
Bizarre glitch on Z-axis - when clicking - moves off-screen
on Mar 13, 2018 at 1:38:23 am

Hello hello,

I believe this might be my first post... I've spent years using this website to answer my questions, so thank you to everyone.

But on this occasion, this problem has really got me stumped.

To summarise - every-time I click on my Z-axis to move a point, it jumps to a number in the millions. This only happens on one object, also only on object axis.

The strangeness comes, that if I switch to another project, with the same objects, the problem vanishes.

Here is a photo of my setup and the problem:


I do have a Wacom tablet, which I saw could be one potential issue, but does that explain it not happening when I move the object to another project?

Python is running to make this script to provide the handles for my Spline, but on another object I have with a similar setup the error doesn't occur.

Any help would be greatly appreciated.

If you need any more info, do let me know,
Many thanks,
A


Return to posts index

Brian Jones
Re: Bizarre glitch on Z-axis - when clicking - moves off-screen
on Mar 13, 2018 at 2:36:07 pm

if you copy/paste all the contents into a new scene does it work?


Return to posts index

Alistair Moncur
Re: Bizarre glitch on Z-axis - when clicking - moves off-screen
on Mar 14, 2018 at 1:15:23 am

Hi Brian,

Thanks for you response.

Yes, it works in a new scene just fine. To keep the project moving forward I have begun working in a new scene. However, eventually I would like to switch back to the original scene...

A


Return to posts index


Brian Jones
Re: Bizarre glitch on Z-axis - when clicking - moves off-screen
on Mar 14, 2018 at 3:14:33 am

it's rare but that sometimes is the fix, copy everything from one project to another, you may not be able to use the original... but you can send files to support to see if they can do anything I think


Return to posts index

Alistair Moncur
Re: Bizarre glitch on Z-axis - when clicking - moves off-screen
on Mar 14, 2018 at 6:22:47 am

Very strange - I'll maybe send it on to support. But think a new project is in order then. Thanks for the help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]