MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Slowing down the falling objekts from the emitter

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Selina Umundum
Slowing down the falling objekts from the emitter
on Jan 3, 2018 at 6:00:43 pm

Hi, i need some help please!

In my cinema 4D file i have some sphere objects falling out of an emitter, but they fall way to fast! I have tried everything from changing the settings from the emitter to the settings of the rigid body tag... has someone an idea??

Also, I've changed the sphere so it looks like a rock (with an displacer), because I try to animate a rockfall. But because the base object is the sphere, the object roll around the ground like crazy. Any idea how I can change that too?

I'm sorry I'm new to this, but if anyone could help me I'd be very grateful!

Best wishes :)


Return to posts index

Jim Scott
Re: Slowing down the falling objekts from the emitter
on Jan 3, 2018 at 9:00:31 pm

To slow the falling rocks set the speed to zero (Emitter > Particle > Speed) and reduce the project's gravity setting (Project Settings [cmd+D] > Dynamics > General).



To reduce the rock's reactions when they hit the ground increase the friction and reduce the bounce in the dynamics tag's settings for the rocks and ground.

You could also use "Another Object" for the collision shape of the rocks, like a platonic that fits the basic shape of the rock but which doesn't roll like a sphere. Add that chosen object to your scene and adjust its size to best fit the rock. Drag it into the "Object" window of the Collision shape, and turn off its visibility.





Return to posts index

Selina Umundum
Re: Slowing down the falling objekts from the emitter
on Jan 3, 2018 at 9:42:17 pm

Thank you very much for your reply! Unfortunately it doesn't work even when I reduce the gravity setting




Do you have an idea what else could be the problem?


Return to posts index


Brian Jones
Re: Slowing down the falling objekts from the emitter
on Jan 3, 2018 at 11:38:45 pm

if the scale of the scene is too small it looks too fast too. Scale the scene up to something close to real scale


Return to posts index

Jim Scott
Re: Slowing down the falling objekts from the emitter
on Jan 4, 2018 at 2:47:24 am

Selina,

If you can't get it worked out post your project file.



Return to posts index

Selina Umundum
Re: Slowing down the falling objekts from the emitter
on Jan 4, 2018 at 9:52:00 am

12044_steinschlag.rar.zip

Here is my file if that works,

thank you very much for your help!


Return to posts index


Brian Jones
Re: Slowing down the falling objekts from the emitter
on Jan 4, 2018 at 5:52:28 pm

it's the Floor (Boden), it has a Frozen Scale of X-2.8 Y-0 Z-2.88 -- it's the Y scale of 0 that's messing it up. You have to set it to 1 in the Frozen Scale or unfreeze it and do it then, either way works. Everything goes back to normal once the Y Scale is 1 but now the setting for the Gravity is too small at 50 and should be set back to 1000.
The Friction and Bounce settings in the Dynamics tags are wrong try 2-5% for the Bounce (to start) and 50% for the Friction


Return to posts index

Selina Umundum
Re: Slowing down the falling objekts from the emitter
on Jan 4, 2018 at 6:59:25 pm

Thank you so much, this helped me a lot!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]