MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

animation codec with millions plus alpha channel missing?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
chad demoss
animation codec with millions plus alpha channel missing?
on Nov 6, 2017 at 7:48:54 pm

I want an alpha channel and for whatever reason I don't see an option to save my quicktime as "animation" I just upgraded to R19 so maybe this isn't a option anymore? Is png sequence the only option now for alpha channel now? When I go to the picture viewer and choose movie options/codec the only available codec is ProRes422, ProRes444, h.264, jpg.


Return to posts index

Brian Jones
Re: animation codec with millions plus alpha channel missing?
on Nov 6, 2017 at 9:03:26 pm

yeah, R19 now uses the "Media Core" and not quicktime. You can still render alpha using ProRes4444 but the Depth has to be 16 bit


Return to posts index

chad demoss
Re: animation codec with millions plus alpha channel missing?
on Nov 6, 2017 at 9:20:28 pm

Thanks Brian

I'm not sure what media core is, do i need to purchase it? and where do I change the ProRes422 to ProRes444. I only see these options in the picture viewer "save as" MOV options. which seems to only save the current movie.


Return to posts index


Brian Jones
Re: animation codec with millions plus alpha channel missing?
on Nov 6, 2017 at 10:07:03 pm

no, media core is something Maxon developed for R19 - to 'modernize' and Apple hasn't been doing much development on QT for a while (at least the old QT 7). You can check out their explanation here https://www.maxon.net/en/products/new-in-release-19/workflow/ - down at the bottom

As to choice, in mine (Studio on a Mac), ProRes4444 is there if I select Render Settings/Save/Format - MOV then twiggle the arrow beside Format gives ProRes422, ProRes4444, H264 and JPG as Codec choices.


Return to posts index

chad demoss
Re: animation codec with millions plus alpha channel missing?
on Nov 6, 2017 at 10:21:35 pm

Oh I didn't even notice that drop down arrow there.

Thanks.


Return to posts index

Gary Reisman
Re: animation codec with millions plus alpha channel missing?
on May 3, 2018 at 11:00:31 pm

Discovered this myself this week when we upgraded to R19 here.

But also noticed that it's rendering out an additional alpha matte movie, "A_ xxx" regardless of what checkboxes are checked or not. Anyone else experience this?


Return to posts index


chad demoss
Re: animation codec with millions plus alpha channel missing?
on May 3, 2018 at 11:07:49 pm

Yes. not sure why though.


Return to posts index

Gary Reisman
Re: additional Alpha matte movie
on May 4, 2018 at 12:13:50 am

I'm going to guess.. it's a programming error we'll just have to deal with until the fix it


Return to posts index

Steve Bentley
Re: additional Alpha matte movie
on May 4, 2018 at 2:31:55 am

One of the best reasons to use QT Anim Best plus Alpha was the run length encoding. The mostly black (or white) alphas and RGB channel with stuff only existing inside the alpha were a godsend to keep the files small. Is there a reasonably low mb option now that every one is tossing QT overboard?
Are we all a victim of cheap harddrives? No need to innovate when storage is cheap? Its kind of a like the coding arena - code is pretty sloppy these days because the procs are numerous and fast. Who needs elegantly fast algorithms when you can just make it fast through sheer horsepower. Whats next? The return of the boxy-but-good Volvo?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]