MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

I can´t work in the interior of a object, its becomes invisible. Cinema 4D

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eliseo SalomonI can´t work in the interior of a object, its becomes invisible. Cinema 4D
by on Sep 4, 2016 at 9:07:12 pm

I have been serching a way to see inside of a head object with which I am working. When I want to see the inside it is gets invisible . It should be easy but I am new whith the "Cinema 4D"
It should not be the appropriate work mode.

Someone know what I am doing wrong?


Return to posts index

Adam TrachtenbergRe: I can´t work in the interior of a object, its becomes invisible. Cinema 4D
by on Sep 4, 2016 at 10:15:18 pm

There are two possible reasons:

1. You have backface culling turned on (viewport "Options" menu>backface culling). This hides the back faces of polygons; or

2. Your object is too small for the default viewport clipping setting (Edit>Project Settings>View Clipping). If No. 1 didn't fix it try setting a smaller clipping distance.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]