MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

R17 will not load

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ron Moore
R17 will not load
on Aug 4, 2016 at 3:21:12 am

I've just installed R17 Studio on Windows 10 and things were going along fine. Today, however, I got this error message upon trying to start the program: "The program can't start because libmmd.dll is missing from your computer. Try reinstalling the program to fix this problem." Could there be any other option than reinstalling the entire program; and would I first have to uninstall the current version first?


Return to posts index

Adam Trachtenberg
Re: R17 will not load
on Aug 4, 2016 at 3:59:56 am

According to this tutorial



you need to download and install this Intel C++ package: https://software.intel.com/sites/default/files/managed/c1/90/w_ccompxe_redi...


Return to posts index

Ron Moore
Re: R17 will not load
on Aug 4, 2016 at 4:44:27 am

Thanks for the quick response. I'm running a 3.2 GHz AMD FX-8320E 8-core processor, so I'm hoping that Intel C++ package is the proper match for my machine.


Return to posts index


Adam Trachtenberg
Re: R17 will not load
on Aug 4, 2016 at 4:22:17 pm

Hmmm, not sure about AMD. Do you have Cinema configured to "run as administrator"? It could be as simple as setting that (right click on the .exe > Properties > Compatibility). If that doesn't do it I'd check with Maxon tech support.


Return to posts index

Ron Moore
Re: R17 will not load
on Aug 4, 2016 at 4:35:21 pm

I don't think I have it configured so that it can only be opened by an administrator but I'll check when I get home from work this evening. All I know is it was doing just fine until yesterday when the missing file error happened. Thanks for the tip and I may need to see what Maxon has to say.


Return to posts index

Bram Van Workum
Re: R17 will not load
on Jan 6, 2017 at 12:38:40 am

Hi, I recently got CC 2017 and thus AE with C4D lite but i immediatly got the Libmmd.dll error. The abov mentioned solutions didnt work for me. Is it doable to really unistall and reinstalle C4D lite?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]