MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Light Circles In Render

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shawn TurnerLight Circles In Render
by on Jul 22, 2016 at 7:23:47 pm

Hello CC Community.

Long time lurker - first time poster.

I have had this issue a few times - never been able to fix it.

There are these white circles that keep showing up in my renders. I assume its related to Ambient Occlusion, but I am not really sure.

In the lights in my setup - the "Seen By Camera, Reflection, Refraction and Transparency" have all been switched off

I have included an image to show you what I mean.



Return to posts index

Brian JonesRe: Light Circles In Render
by on Jul 22, 2016 at 11:16:34 pm

doesn't look like AO, it looks kind of like Caustics with a low number of Photons


Return to posts index

Adam TrachtenbergRe: Light Circles In Render
by on Jul 22, 2016 at 11:50:26 pm

Either that or GI with a very low sample count.


Return to posts index


Shawn TurnerRe: Light Circles In Render
by on Jul 25, 2016 at 12:47:47 pm

Brain - Adam,

Firstly, thank you for the replies.

Secondly, you'll have to excuse my ignorance here, but it that something I can fix easily - either option?

I am relatively new to C4D - lots to learn yet, and this was a file supplied to me by a manufacturer.

Thanks


Return to posts index

Brian JonesRe: Light Circles In Render
by on Jul 25, 2016 at 5:33:15 pm
Last Edited By Brian Jones on Jul 26, 2016 at 4:18:40 am

should be easy unless it's something masquerading as what we think it might be... just a matter of render settings is what we think. Hard to tell without seeing the settings. If you remove (or hide) the object and add a simple cube do you get the same dots on that? Can you post the scene file (simplified like that, assuming the object is proprietary) if it still has those dots that way?


Return to posts index

Shawn TurnerRe: Light Circles In Render
by on Jul 27, 2016 at 1:23:07 pm

Hey Brian,

thanks for your help here. I did as you instructed - and there are no light splotches anywhere to be seen (image attached). I had saved a separate file and tried monkeying around a bit - but the circles seem to show up everytime. If there is something I am able to do - it would be amazing!



Return to posts index


Brian JonesRe: Light Circles In Render
by on Jul 27, 2016 at 2:43:29 pm
Last Edited By Brian Jones on Jul 27, 2016 at 2:44:12 pm

are there phong/normal tags on the object? If so, try removing those... what program did the 'grabber' come from? What file format was it when you receive it? Which renderer are you using? I might have to see the file to have a clue as I haven't seen that before outside of caustics settings (or someone doing a 'disco ball') and I'm really just guessing.


Return to posts index

Shawn TurnerRe: Light Circles In Render
by on Jul 27, 2016 at 3:10:32 pm

It came from Solidworks - It was supplied to me as a WRL file.

I tried as you said and deleted the Phong and Normal tags.. Did a render and the circles are still there.

I could send you the file to see if there is something I have done wrong within? As I stated before - I am not fluent just yet within the program and still learning as much as possible.

thanks!


Return to posts index

Brian JonesRe: Light Circles In Render
by on Jul 27, 2016 at 3:32:09 pm

sure send the file (or a link) to bdjones (at) fastmail (dot) com


Return to posts index


Shawn TurnerRe: Light Circles In Render
by on Jul 27, 2016 at 3:43:07 pm

Email sent Brian

Thanks!


Return to posts index

Brian JonesRe: Light Circles In Render
by on Jul 27, 2016 at 8:26:30 pm

not seeing it, that email address does have limited space though is it a bigger file than I assumed?


Return to posts index

Shawn TurnerRe: Light Circles In Render
by on Jul 27, 2016 at 8:31:00 pm

I sent a link to your email from Dropbox, not sure.

Here is the link:

https://www.dropbox.com/s/4irbbl6izpr14h3/IXA715G_Bite_Back.c4d?dl=0


Return to posts index


Brian JonesRe: Light Circles In Render
by on Jul 27, 2016 at 9:41:12 pm
Last Edited By Brian Jones on Jul 27, 2016 at 10:32:36 pm

it's something to do with the Real Light setting of the lights - if you remove them altogether the dots go away, if you turn off "Real Light" and go with the "GI Light" (and turn on GI) the dots go away.... it's not the Shadow settings - turn off the shadows and still dots.
Take away only one of the lights and you get only some of the dots so they both do it. The dots are there in Standard and Physical renderers...
I would toss the lights and use some other method to light the scene (or change to GI (if you can afford the render time) where they seem to do ok).
hmmm.... I was able to get similar dots by using GSG Light Kit softboxes - I was able to remove them by cranking up the lights Samples setting (you can tweak light setting directly in GSG as the lights are not hidden) to a lot higher than the default 40. Something similar is probably happening with your lights - I'm guessing it's a rectangular Area light which is parallel to your flat surface so the individual samples are visible at the right angle and they have to be increased in number to blend together (or don't use a rectangular Area light which is parallel to your flat surface)


Return to posts index

Shawn TurnerRe: Light Circles In Render
by on Jul 28, 2016 at 2:29:10 am

Brian,

Wow. Thanks for the information. I will be working through this first thing in the morning when I return to the office. I will be sure to try what you have mentioned about a different light source - see how that works first.

I really appreciate your help on this. I will report back after with how it all works out!

Thanks again!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]