MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Axis moving but not letter(noob)

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aziz Ajaj
Axis moving but not letter(noob)
on Jul 14, 2016 at 8:28:16 pm

When I try to move the axis on the move tool , it moves the axis but not the letter. Also there is a triangle next to the letter polygon mode , how do I get rid of it ?


Return to posts index

Aziz Ajaj
Re: Axis moving but not letter(noob)
on Jul 14, 2016 at 8:51:21 pm

http://imgur.com/u4S3l4X


Return to posts index

Jim Scott
Re: Axis moving but not letter(noob)
on Jul 15, 2016 at 1:55:06 am

I'm not sure I understand your question. The whole idea behind moving the axis of an object is to change where parameter changes like scale and rotation are centered. When moving the axis you specifically do not want the object to move with it or you would be defeating the whole purpose of moving it. Once you have moved the axis make sure you deselect the "Enable Axis" command so that the axis remains in its new position relative to the object and will once again move with it.

The blue triangle to the left of the "u" and "Rounding 1" and "Rounding 2" is simply the icon for a polygon object, which you created when you chose to make those objects editable. Why do you want to get rid of it?



Return to posts index


Aziz Ajaj
Re: Axis moving but not letter(noob)
on Jul 15, 2016 at 7:09:27 am

thanks for the reply , I am trying to move my letter through the x ,y or z direction but when I do, the axis moves , I want to know how to keep the axis linked with the object. And I want to get rid of the polygon thing because it causes my letter to go into 2 parts I want to undo that.


Return to posts index

Jim Scott
Re: Axis moving but not letter(noob)
on Jul 15, 2016 at 2:22:37 pm

The axis always moves with its object unless you enable axis modification (L key), which allows you to move the axis separately. Perhaps you are confusing the axis of the "Runn'in" object (the whole word) with the axis of each letter. Make sure you have selected the desired object in the Objects menu before trying to move it or its axis.

If you don't want each letter to be a polygon object with its two Caps, don't make the individual letters editable. After creating your Motext object, hit the C key to make it editable which will create a null object (Runn'in) with individual letters (extrude objects), but don't make each letter editable so you won't have the two Caps. To move the "Runn'in" object (all the letters together) make sure it is selected in the Objects menu. To move an individual letter, make sure the desired letter is selected. To move the axis of an object make sure it is selected and hit the L key (or the appropriate icon) to enable axis modification. Once the axis has been modified, hit the L key again to return to object mode.

Hope this helps.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]