MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Multi shader problem on cloner objects under Metaball

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nak Bada
Multi shader problem on cloner objects under Metaball
on Jun 23, 2016 at 8:35:02 pm

Hello guys,

I'm creating a scene of liquid blobs using Cloner, Emitter and Metaball and it looks great without metaball, every single sphere has its own color but once I put the cloner under metaball, all textures are just disappeared.

To solve this problem I checked many tutorials, I saw many guys suggested proximal shader. And I tried everything I could but for some reasons I didn't solve it. This is a sort of urgent. Please somebody help me.

The scene file is below,
https://drive.google.com/open?id=0B8LUpX5SjYQWbVhrdGtDR2dPN0k

Thank you in advance!


Return to posts index

Brian Jones
Re: Multi shader problem on cloner objects under Metaball
on Jun 24, 2016 at 4:45:51 pm

not that I know of, the metaball, no matter how many parts it has, is one generated object. The usual proximal methods of differing color on the metaball use either the proximal as a layer mask or in the alpha channel to show alternate colors in the same material.
The proximal can't transfer color from another object it only produces a black to white gradient based on the proximity of objects (or object elements).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]