MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Vray for C4d 1.9 Camera animation question

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul RijkaardVray for C4d 1.9 Camera animation question
by on Jun 9, 2016 at 6:41:39 pm

Hi all

I am new to vray and struggling to understand why my render time has gone up 7 times since I baked the GI, is this normal???

The shot is 1,500 frames. it involves a very slow move into a group of objects in a room. only camera moves.

I started the scene simply using the GI presets - I chose "01F: special camera IRR+LC" during scene setup the shot was taking approx 8 mins per frame at 1080p. I rendered 60 frames, but there was a slight flicker in the shadow areas.

I then followed Stefan's tutorial which may have been based on an earlier version of vray (I am using 1.9)
http://forum.vrayforc4d.com/index.php?threads/10483/
This basically says (bake LC and then bake IR and then render)

I baked the GI, then started to render a few frames, but the render time has now lengthened to 58 mins per frame. I have only rendered a couple of frames so far, I can't see any flicker, but would need more frames to make a judgement ...

Am I doing something wrong?? why is the render time so massive? I feel like I could render more quickly using 2 passes of brute force (although can't test it yet as computer is processing the other). Should I try this?

I understand that I need to be patient when rendering GI, but this seems to go against the argument that Vray is a much quicker physical renderer than ... the others.

Any advice would be gratefully received.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]