MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Moving Keyframes?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam OxfordMoving Keyframes?
by on Jun 9, 2016 at 10:02:40 am
Last Edited By Sam Oxford on Jun 9, 2016 at 8:45:14 pm

Hi There,

I am currently working on a sequence in which a character made in Adobe Fuse/Mixamo jumps off a boat into the water below.
I have the character, the boat and the water complete and have exported the rig and animations from Mixamo online, an then imported and textured them in C4D but on of them is having a bit of trouble with my moving its keyframes so I can join two animations together.
Whenever I drag the keyframes down the timeline and then scrub through the animation its as if the rig detaches from the body.
This mean that the movement is carried out but no extremities move like in the original animation?!

What can I do to fix this!

Here is my C4D Project
I would really appreciate it if someone could explain what I am doing wrong!
I am new to Cinema so any learning is great!

Thanks very much!
Sam Oxford
Sam Oxford Films

Return to posts index

Corrado CarlevaroRe: Moving Keyframes?
by on Jun 11, 2016 at 4:03:06 pm

Not sure what your problem is, your scene looks fine. Maybe you are in Point mode (instead of Object mode) and you see your mesh in rest, non animated, position (detached from the rig)?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved